Yaw Appiah

Technical Blog

Compiling mutt 1.5 on Centos 5.6

Mutt has this really annoying thing about previous releases.  I thought 1.4.x came with smtp support, not true.  I found out also that Centos 5.6 doesn't come with the latest releases of mutt.  It got really fraustrating fishing for rpms.  I couldn't find any reliable repos around with rpms so I opted to compile it.

I wasn't really sure if I could, since I haven't touched C for such a long time. Anyway, with a couple of tries I was able to get pass the configure phase.  This is what I did.

 

Last Updated on Friday, 27 May 2011 14:59 Read more...